Эксперт по архитектуре информационной безопасности

По договоренности

  • Сокол
  • Аэропорт
  • Динамо

ЧЕМ ПРЕДСТОИТ ЗАНИМАТЬСЯ:

  • Анализ бизнес-требований продуктов разработки и формирование общих и индивидуальных требований ИБ и контроль их исполнения
  • Анализ архитектуры ИТ-решений (в т.ч. в рамках импортозамещения) на предмет уязвимостей и соответствия регуляторным нормам
  • Формирование формализованных требований к средствам защиты информации (СЗИ) для встраивания в существующую инфраструктуру
  • Выявление рисков ИБ на ранних стадиях (анализ потоков данных, протоколов взаимодействия), модель угроз или выявление и выработка мер митигации)
  • Формирование требований индивидуальных требований к Бизнес инициативам
  • Участие в пилотировании и выборе вендоров СЗИ (с точки зрения выполнения функциональных требований безопасности)

НАШИ ПОЖЕЛАНИЯ К КАНДИДАТУ:

  • Понимание методологий:

Опыт применения (на практике) ГОСТ 15408, ГОСТ Р 56545 (моделирование угроз)

Умение читать схемы сетей, понимание API (REST, SOAP)

Опыт анализа архитектуры веб-приложений и мобильных приложений

Понимание waterfall и agile

Знание требований регуляторов регуляторов (ФЗ-187, ФСТЭК, ПриказыМинцифры по импортозамещению ПО) и персональным данным (152-ФЗ) закон о коммерческой тайне 98-ФЗ

  • Понимание принципов работы SPA приложений
  • Понимание атак на веб-приложения и способы противодействия им
  • Понимание принципов работы Kerberos
  • Понимание основ сетевых технологий:

(OSI, TCP/IP), ОС Linux/Windows, контейнеризации (Docker, Kubernetes) и принципов безопасности приложений, процессов и методов разработки

  • Понимание стандартов:

ISO 27001 (ACL, network sec, sec development, безопасность интеграций)

Стандарты в области авторизацииRFC 6749 (OAuth2), RFC 6750 (Bearer Token), OpenID Connect Core, RFC 7009 (определение механизмов отзыва токена)

БУДЕТ ПРЕИМУЩЕСТВОМ:

  • Опыт внедрения или эксплуатации СЗИ (класс DLP, SIEM, NGFW)
  • Опыт написания технических заданий (ТЗ) на разработку или закупку ПО
  • ISO 27034 (общие принципы защиты приложений, SDLC, безопасность микросервисов и API)
  • Понимание OWASP Top 10
  • NIST SP 800 (требование к стойкости токенов), RFC 7519 (определение структуры JWT и требования к валидации), RFC 7515 (определение механизмов подписи JWT), RFC 7518 (определение алгоритмов шифрования JWT), RFC 8725 (лучшие практики использования JWT)

Адрес: Россия, Москва, улица Авиаконструктора Микояна, 1
Показать на большой карте

Поделиться:

Опубликована 20 дней назад

Похожие вакансии

Вакансии быстро закрываются - скачайте мобильное приложение в RuStore и откликайтесь первыми!
Скачать бесплатно
50 000 - 250 000 ₽
... судебно-экспертную деятельность Выход в суд по проведенным экспертизам Условия: приглашаем к сотрудничеству экспертов ...
  • Можно удаленно
  • Полный день
  • Опыт от 3 лет
Логотип компании ЦСЭПЦСЭП
  • Москва
7 дней назад
Обязанности: Управление портфелем внутренних проектов Холдинга: оценка, отбор, приоритезация и работа с отклонениями. Мониторинг портфеля/программ/проектов на протяжении всего жизненного цикла: организация сбора, хранения, передачи, анализа и интерпр...
  • Можно удаленно
  • Полный день
  • Опыт от 3 лет
Логотип компании Т1Т1
  • Москва
8 часов назад
100 000 - 250 000 ₽
Выше средней на 6%
Обязанности: Расчет стоимости восстановительного ремонта в рамках ОСАГО; Расчет стоимости восстановительного ремонта в рамках КАСКО; Расчет рыночной стоимости ТС; Расчет годных остатков ТС; Расчет утраты товарной стоимости ТС; Работа с каталогами зап...
  • Можно удаленно
  • Полный день
  • Опыт от 3 лет
Логотип компании Компакт ЭкспертКомпакт Эксперт
  • Москва
6 дней назад
70 000 - 100 000 ₽
Сейчас мы ищем судебного финансово-экономического эксперта для АНО «Бюро судебной экспертизы и оценки ... Какой опыт и знания мы ждём: Опыт (практический): Опыт работы судебным финансово-экономическим экспертом ...
  • Можно удаленно
  • Частичная занятость
  • Опыт от 3 лет
Логотип компании Забарова Светлана АнатольевнаЗабарова Светлана Анатольевна
  • Москва
5 дней назад
Консультации и подключение коллег экспертов из других направлений: анализ рынка зарплат, грейдинг, мотивация ...
  • Можно удаленно
  • Полный день
  • Опыт от 3 лет
Логотип компании РостелекомРостелеком
  • Москва
6 дней назад
Вместе с нами тебе предстоит: Обеспечение стабильной работы VMware vSphere, vCenter, ESXi и других продуктов VMware; Устранение инцидентов и проблем в работе виртуализированной инфраструктуры; Мониторинг производительности и оптимизация ресурсов; Раз...
  • Можно удаленно
  • Полный день
  • Опыт от 3 лет
Логотип компании Т1Т1
  • Москва
10 дней назад
Мы обрабатываем данные посетителей и используем куки в соответствии с политикой конфиденциальности.